Jump to content

Photo

Killzone 3 new HDD now wont load


  • Please log in to reply
1 reply to this topic

#1 citysoldier

citysoldier
  • Gender:Male
  • Location:Wellington
  • Steam ID:Citysoldier01
  • PSN:Citysoldier

Posted 23 May 2013 - 06:11 PM

Dont know if this deserves it's own thread or even if right section.  I can't rule out other games but so far the only game I have had an issue with.  I swapped out my hdd for a 500gb a while back.  Killzone 3 wouldn't load.  After the move safety message it will black screen and I have shut off the ps3 to get out.  I then get the improper shut down message.  Anyone have this happen and know how to fix it?

 

I tried deleting the data and reinstalling but I think it only deleted the update.  This was under game data utility.  Is there something else I need to delete?  Hope someone knows a fix.  I formatted the old hdd so thats gone.  Really dont want to buy another one.  Western Digital 750G 2.5" 8M SATA HDD , 5400 RPM ( WD7500BPVT )

 


  • 0

#2 sheng_long

sheng_long

    Super villain in training

  • NZGamer.com VIP 1 Star Bronze VIP
     
  • Members
  • 246 posts
  • Gender:Male
  • Location:Auckland
  • PSN:Rautz_213
  • Xbox Live:Rautz213

Posted 23 May 2013 - 07:39 PM

1st try loading the game without internet access to install minimum game data. If game runs fine after that, try launching game while connected to the net so that you get the install game update prompt. If it fails again after installing the updatee patch you may need to get into recovery mode and choose one of the first 3 options(I think rebuild database is what you need). If after this it fails again check your disc which may be slightly damaged. 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users